Home > Unable To > Unable To Locate Package Php Ubuntu

Unable To Locate Package Php Ubuntu

Contents

Is scroll within a card good or bad?(In desktop) In What Order Will These Fill? When apt-get install is unable to locate a package, the package you want to install couldn't be found within repositories that you have added (those in in /etc/apt/sources.list and under /etc/apt/sources.list.d/). In What Order Will These Fill? php5-mbstring and php5-xml is in libapache2-mod-php5 (serverfault.com/questions/455388/…). Source

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed asked 11 months ago viewed 21995 times active 8 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? It solved my problem. Done Building dependency tree Reading state information...

Unable To Locate Package Php Ubuntu

Installing cURL on Ubuntu 12.04 Copyright © 2016 DigitalOcean™ Inc. Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Sign up using Email and Password Post as a guest Name What is the purpose of the AT-ACT? If you have Ubuntu 12.04, make sure that you have turned on the universe repository.

If you have an older release of Ubuntu, you'll need to upgrade or to get xbmc from another place. share|improve this answer edited Jul 17 at 5:09 anonymous2 1,8832927 answered Jul 17 at 2:04 dymy 311 add a comment| Your Answer draft saved draft discarded Sign up or log Browse other questions tagged apt or ask your own question. Unable To Locate Package Php-fpm Ubuntu more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Thanks my problem solved by checking and installing packages . For details and our forum data attribution, retention and privacy policy, see here Register Help Remember Me? Here's all I needed to do, from a fresh Ubuntu 12.04:Code: Select allapt-get update
apt-get upgrade

apt-get install apache2 php5 php5-json php5-gd php5-sqlite curl libcurl3 libcurl3-dev php5-curl php5-common php-xml-parser
apt-get http://askubuntu.com/questions/715944/unable-to-locate-package-php7-0 I want to become a living god!

If the package is still not found, post the complete content of /etc/apt/sources.list and the output of sudo apt-get update. E: Unable To Locate Package Php7-curl Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Locked Print view 25 posts 1 2 3 Next Similar Topics Replies How can I keep the computers on my spaceship from dying after a hull breach? Writing a recommendation letter for a student I reported for academic dishonesty What exactly does the anonymous JavaScript function f => f do?

Unable To Locate Package Libapache2-mod-php

Top FabianN Beginner Posts: 10 Joined: Tue May 01, 2012 11:27 pm Re: Installation On Ubuntu 12.04 LTS Missing PHP Packages Quote Postby FabianN » Wed May 02, 2012 8:48 am Browse other questions tagged apt package-management or ask your own question. Unable To Locate Package Php Ubuntu Are you sure you want to replace the current answer with this one? Unable To Locate Package Php5-curl Ubuntu Issue One and Two can happen even after updating or clearing all updates.

How to make a shell read the whole script before executing it? this contact form Ask Ubuntu works best with JavaScript enabled ownCloud Forums A board to discuss all kind of ownCloud topics Skip to content Search Advanced search Quick links Unanswered posts Active topics Search asked 3 years ago viewed 465496 times active 20 days ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? If the package is not in the repositories or ppa it may need to be compiled from source. Unable To Locate Package Php-mbstring

Sign into your account, or create a new one, to start interacting. Depowering a high AC PC without killing the rest of the group In What Order Will These Fill? “muss” with an object Output integers in negative order, increase the maximum integer Explain it to me like I'm a physics grad: Global Warming What does HR do for me? http://globalcryptonews.com/unable-to/e-unable-to-locate-package-git-ubuntu.html Open the "Ubuntu Software" tab.

Does advantage negate disadvantage (for things such as sneak attack)? Unable To Locate Package Libapache2-mod-auth-mysql Results 1 to 4 of 4 Thread: E: Unable to locate package ... See the output of $php -v Below: PHP 7.0.1-4+deb.sury.org~vivid+1 (cli) ( NTS ) Copyright (c) 1997-2015 The PHP Group Zend Engine v3.0.0, Copyright (c) 1998-2015 Zend Technologies with Zend OPcache v7.0.6-dev,

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Output integers in negative order, increase the maximum integer everytime What are these boxes mounted inline on each of the 3 phase wires of a high voltage power line in Miami? Output the first position in your program for each input character The Anti-Santa: Dealing with the Naughty List Is a Windows XP virtual machine with no network connection safe from hacking? Or Search in Launchpad ppa Find appropriate ppa according to your Ubuntu release version. Package 'php5-mysql' Has No Installation Candidate There are three circumstances where this might occur to a shock.

Changed your mind? or Visit PPAs. OR Run the below command on terminal to enable universe repository, sudo add-apt-repository universe Then: sudo apt-get update sudo apt-get install php5-mcrypt Should work. Check This Out Community Tutorials Questions Projects Tags Newsletter RSS Distros & One-Click Apps Terms, Privacy, & Copyright Security Report a Bug Get Paid to Write Shop Almost there!

Done Building dependency tree Reading state information... To answer a question, use the “Answer” field below. What are Iron nuggets and what can they be used for? Join Date Aug 2007 Location Hull, East Yorkshire, UK Beans 302 DistroXubuntu Development Release Re: E: Unable to locate package ...

It may require a third party PPA or an alternative installation method. Done Building dependency tree Reading state information... Finally install the package: sudo apt-get install Refer to Package management by commandline. Can cheese in hand luggage be mistaken for plastic explosive?

This isn't 12.10 specific, but please know that you should upgrade and post answers based on current Ubuntu versions. –gertvdijk Sep 26 '14 at 8:34 add a comment| Your Answer In What Order Will These Fill? First, write the following repositories to the file /etc/apt/sources.list.d/ubuntu-old.list deb http://55.archive.ubuntu.com/ubuntu/ trusty main deb http://security.ubuntu.com/ubuntu precise-security main universe deb http://cz.archive.ubuntu.com/ubuntu precise main universe run apt-get update and then sudo apt-get install What does HR do for me?

share|improve this answer edited Jul 2 '12 at 20:25 answered Jul 2 '12 at 20:10 Gilles 33.9k783126 @EliahKagan I hadn't thought my answer could be interpreted that way, I If you need to modify /etc/apt/sources.list, run sudo apt-get update afterwards, then try installing again.