Home > Unable To > Unable To Locate Package Oracle-java8-installer Ubuntu

Unable To Locate Package Oracle-java8-installer Ubuntu

Contents

Thanks –Giuseppe Ricupero Jun 14 at 16:21 | show 5 more comments Did you find this question interesting? Rationale: the installers provided by WebUPD8team simply download and run the official Java installer from Oracle, which is the same for all versions of Ubuntu (currently anyway). Setting up sun-java6-bin (6-16-0ubuntu1.9.04) ... ubuntu apt share|improve this question asked Sep 22 '12 at 13:02 Rodnower 73421537 add a comment| 1 Answer 1 active oldest votes up vote 2 down vote accepted The reason why Source

i'm always learning and this helped clear things up a lot. share|improve this answer answered Aug 13 '14 at 14:57 roelofs 1,171317 I did. Set the root password by executing the below command: passwd -- Probably ‘sun-java6-jdk' is upto the version karmic(9.10). Again, I'm a linux noob, I only just started running it for the first time. –user2223059 Oct 5 '15 at 14:23 2 Notably, this is (at least labeled as) the http://askubuntu.com/questions/522523/how-to-install-java-1-5-jdk-in-ubuntu

Unable To Locate Package Oracle-java8-installer Ubuntu

Link mangal September 22, 2010, 8:12 am Thanks !!!!! Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Alias are not coming from language specific item version How to make a shell read the whole script before executing it? Check versions to confirm the change: java -version and javac -version.

Theorems demoted back to conjectures Full disk problem on Ubuntu 16.04 (Xenial Xerus) Did Donald Trump say that "global warming was a hoax invented by the Chinese"? What warning labels could you see on products to be used in space? If you need only the run time environment, install sun-java6-jre. # sudo apt-get install sun-java6-jdk Reading package lists... Unable To Locate Package Oracle-java8-installer Debian Thanks.

Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Second law of thermodynamics doubt Word for fake religious people An idiom or phrase for when you're about to be ill I want to become a living god! Can a typeface be designed to have characters depend on previous characters within a typed word? http://stackoverflow.com/questions/25289482/installing-jdk8-on-ubuntu-unable-to-locate-package-update-doesnt-fix The following extra packages will be installed: gsfonts-x11 java-common odbcinst1debian1 sun-java6-bin sun-java6-jre unixodbc Suggested packages: equivs sun-java6-demo openjdk-6-doc sun-java6-source sun-java6-plugin ia32-sun-java6-plugin sun-java6-fonts libmyodbc odbc-postgresql libct1 The following NEW packages will be

sudo apt-get install sun-java6-jdk Reading package lists... Package 'openjdk-8-jdk' Has No Installation Candidate In what spot would the new Star Wars movie "Rogue One" go in the Machete Order? Contact Us Email Me : Use this Contact Form to get in touch me with your comments, questions or suggestions about this site. Try our newsletter Sign up for our newsletter and get our top new questions delivered to your inbox (see an example).

Ubuntu Unable To Locate Package Openjdk-8-jdk

Binary Code License Agreement yes Unpacking... https://ubuntuforums.org/showthread.php?t=2037616 more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Unable To Locate Package Oracle-java8-installer Ubuntu it didn't work- printed the message in the title. Unable To Locate Package Openjdk-8-jre Debian It is really helpful.

Alias are not coming from language specific item version Can a mathematician review my t-shirt design? this contact form UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Do the same for javac as well with, sudo update-alternatives --config javac. Try to update the jdk as indicated above (switch between java 7 and java 8) and view how change the output of this command: ls -l /etc/alternatives/java* In our case: sudo Unable To Locate Package Openjdk-7-jdk

the whole installation took about 5 minutes and it looked like it was installing a lot of things I didn't ask for. I have tried to follow this guide (adding the jaunty repos): http://leonardo-pinho.blogspot.dk/2010/11/java-15-no-ubuntu-1010.html but same result. asked 1 year ago viewed 38133 times active 3 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? http://globalcryptonews.com/unable-to/e-unable-to-locate-package-git-ubuntu.html Interview question "How long will you stay with us?" What are the considerations for waterproofing a building's first few floors?

What caused my meringue to fall after adding cocoa? Cannot Add Ppa: 'ppa:webupd8team/java'. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Try ‘apt-get -f install' with no packages (or specify a solution).

What is the determinant?

Done Building dependency tree Reading state information... Are you connected to internet? –Pilot6 Jul 4 '15 at 8:59 @Pilot6 Yes, I'm connected remotely through SSH. –E.D.A Jul 4 '15 at 19:57 Edit your question At the moment, it appears to be downloading the update. E: Unable To Locate Package Openjdk-8-jdk Therefore it does not matter which "installer installer" you really use.

Fig: Accept Java JDK/JRE License Terms - Click Yes Verify the Java Installation Finally, execute java -version and make sure Java is installed properly as shown below. # java -version java Was a bit click-happy. –roelofs Aug 13 '14 at 15:00 1 But the problem is I couldn't even install it. Selecting previously deselected package odbcinst1debian1. Check This Out See askubuntu.com/questions/34880/… –user68186 Sep 11 '14 at 19:54 1 /usr/lib is where package-managed software goes.

High Jump Champion How to block Hot Network Questions in the sidebar of Stack Exchange network? Preparing your system First you need to remove openjdk for this run the following command from your terminal sudo apt-get purge openjdk* If you installed java 7 from any other PPA add-apt-repository : Ubuntu (just like every Debian derivatives and generally speaking every Linux distribution) has a main repository of packages that handle things like package dependencies and updating. Pros/Cons?

Link rajashekar February 24, 2010, 9:24 am sudo apt-get install htop Reading package lists… Done Building dependency tree Reading state information… Done You might want to run `apt-get -f install' to High Jump Champion Did Donald Trump say that "global warming was a hoax invented by the Chinese"? Selecting previously deselected package sun-java6-bin. When hiking, why is the right of way given to people going up?