Home > Unable To > Unable To Locate Package Libapache2-mod-php

Unable To Locate Package Libapache2-mod-php

Contents

For instance apt-cache search firefox. Thanks my problem solved by checking and installing packages . Open the "Ubuntu Software" tab. Reload to refresh your session. http://globalcryptonews.com/unable-to/unable-to-locate-package-csh.html

Join the community of 500,000 technology professionals and ask your questions. apt share|improve this question edited Jan 2 at 15:07 Braiam 40.2k1696158 asked Jan 2 at 10:47 Ramesh Chand 1,2072722 marked as duplicate by A.B., Pandya, Braiam, Pilot6, David Foerster Jan 3 E: Unable to locate package php5-devel E: Unable to locate package php5-mbstring E: Unable to locate package php5-pdo E: Unable to locate package php5-xml E: Unable to locate package php5-pear I launchpad.net/~ondrej/+archive/ubuntu/php-7.0 –ahmed hamdy Feb 17 at 20:14 Need phpmyadmin, there is no php7.0-phpmyadmin, php5.6-phpmyadmin or php5.5-phpmyadmin, nor phpmyadmin compatible with your php. –happy_marmoset Oct 24 at 7:21 add a http://askubuntu.com/questions/715944/unable-to-locate-package-php7-0

Unable To Locate Package Libapache2-mod-php

All rights reserved. Bayes regression: how is it done in comparison to standard regression? In US, is it a good idea to hire a tax consultant for doing taxes? Not the answer you're looking for?

Scroll down to "Search package directories" Enter the package which you're trying to install into the "Keyword" field. Would a society of simultaneous hermaphrodites have gender roles? Where should a galactic capital be? E: Unable To Locate Package Php7.0 Debian So your commands could have been replaced by sudo apt update sudo apt install to get a slightly nicer user interface.

For more information: http://docs.kali.org/general-use/kal...t-repositories 2.) run 'apt-get update' before trying 3.) make sure the package is listed here: 'apt-cache search ' This is a Kali-Linux support forum - not general IT/infosec Browse other questions tagged php ubuntu installation or ask your own question. In What Order Will These Fill? http://askubuntu.com/questions/378558/unable-to-locate-package-while-trying-to-install-packages-with-apt Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

asked 3 years ago viewed 8346 times active 3 years ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? Cannot Add Ppa: 'ppa:ondrej/php'. Full disk problem on Ubuntu 16.04 (Xenial Xerus) How would people living in eternal day learn that stars exist? Thanks all. A for loop that appears to be practically infinite Has Darth Vader ever been exposed to the vacuum of space?

Unable To Locate Package Php-fpm Ubuntu

For details and our forum data attribution, retention and privacy policy, see here Skip to content Ignore Learn more Please note that GitHub no longer supports old versions of Firefox. I am following the below steps on ubuntu 12.04 LTS sudo apt-get install software-properties-common sudo add-apt-repository ppa:ondrej/php5-5.6 sudo apt-get update sudo apt-get upgrade sudo apt-get install php5 I am getting the Unable To Locate Package Libapache2-mod-php i tried apt-get update apt-get install php5-mcrypt but still same issue kindly help sources.list1.png lsb.png sources.list2.png 0 Comment Question by:sl_ai Facebook Twitter LinkedIn https://www.experts-exchange.com/questions/28744046/installing-php5-mycrypt-in-ubuntu-message-unable-to-locate-package.htmlcopy LVL 11 Active today Best Solution byMurfur Unable To Locate Package Php-mbstring Done E: Unable to locate package php-7.0 E: Couldn't find any package by regex 'php-7.0' sudo apt-get install php7.0 Reading package lists...

Done Building dependency tree Reading state information... this contact form Thanks for help Reply With Quote 2015-04-14,09:26 AM #2 arsitek View Profile View Forum Posts Private Message Junior Member Join Date Apr 2015 Posts 2 Originally Posted by g0tmi1k 1.) Check You have a typo in your command: $ sudo apt-get install php5-mycrypt remove the 'y' from mycrypt and the package is then correctly names as php5-mcrypt You should update your lists in coming versions. –muru Jan 2 at 16:25 1 Notie: PPA ppa:ondrej/php-7.0 is deprecated now use ppa:ondrej/php instead. E: Unable To Locate Package Php7-curl

Join our community for more solutions or to ask questions. Yes, I'm sure. MySQL Server Databases PHP Improved Form Tokens to Guard Against CSRF and Screen Scrapers Article by: Ray Nothing in an HTTP request can be trusted, including HTTP headers and form data. have a peek here more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science

But the eternal solution is: Try point 1 & 2, then type sudo apt-get killmanager, if not working no problem proceed to type sudo apt-get update, then type sudo apt-get upgrade. E Unable To Locate Package Ubuntu For finding PPA for more packages: Go to Ubuntu Package Search. (Already explained in this answer) For External Repositories, Visit Ubuntu Updates and search by button. Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Sign up using Email and Password Post as a guest Name

Done Some packages could not be installed.

How do I solve quadratic equations when the coefficients are complex and real? more hot questions question feed lang-php about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation share|improve this answer edited Dec 2 at 9:32 Zanna 21.5k950104 answered Jun 10 '14 at 13:58 Pandya 11.1k1562109 3 It could also be that the user is searching for libname, Sudo: Apt-add-repository: Command Not Found php share|improve this question edited Nov 4 '15 at 13:58 RiggsFolly 46.6k124575 asked Nov 4 '15 at 13:49 Sankar N 134 What OS are you running? –Kyle Domingo Nov

Sign into your account, or create a new one, to start interacting. A for loop that appears to be practically infinite What's the meaning of "farmer by trade"? Theorems demoted back to conjectures How would I test the continuity of an anti-static wrist band? "newfangled", "fandangle" and "fandango" Is it possible to change airports when using China's on-arrival transit Check This Out Browse other questions tagged apt or ask your own question.

Googling it, but no one works. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed it is very painful to be a beginner. 2 weeks trying to solve this problem and it turned out a typo issue :( thank you 0 LVL 11 Overall: Level You signed in with another tab or window.

The following (general) procedure helps to solve this: Make sure you have enabled Ubuntu repositories: To enable all repositories (main, universe, restricted, multiverse), use the following commands: sudo add-apt-repository main sudo Can cheese in hand luggage be mistaken for plastic explosive? Hello, i am new to ubunto. Select records that intersect more than 3 polygons Is there a non-medical name for the curve where index finger and thumb meet?

share|improve this answer edited Jul 2 '12 at 20:25 answered Jul 2 '12 at 20:10 Gilles 33.9k783126 @EliahKagan I hadn't thought my answer could be interpreted that way, I For your specific case is Dennis right, you're just missing the PHP5-MySQL bindings which you were installing with the wrong package name. What are those "sticks" on Jyn Erso's back? Has Darth Vader ever been exposed to the vacuum of space?

There are three circumstances where this might occur to a shock. Join them; it only takes a minute: Sign up E: Unable to locate package up vote 0 down vote favorite I am new to php and drupal.my problem is It will select all the relevant packages for you. Finally install the package: sudo apt-get install Refer to Package management by commandline.

mysql php share|improve this question edited Feb 9 '13 at 13:00 Flimm 14.6k848102 asked Feb 9 '13 at 12:07 user1978003 2816 add a comment| 3 Answers 3 active oldest votes up Done Building dependency tree Reading state information...