Home > Unable To > Ubuntu Unable To Locate Package Update

Ubuntu Unable To Locate Package Update

Contents

I tried sudo apt-get install ubuntu-software-center and I get an error1“unmet dependencies” while installing gtk +30Unable to locate pipelight-multi package3Unable to locate package mysql-server Hot Network Questions A Page of Puzzling Should I find punctures by immersing inner tube in water or hearing brezze or feeling breeze or how else? Sign in to report inappropriate content. get error apt-get search virtualbox E: Invalid operation search Golf a Numerical Growing Braid Difference between \the, \showthe and \show commands? Source

Finally install the package: sudo apt-get install Refer to Package management by commandline. Search for text in a file, then rename the file with that text In what spot would the new Star Wars movie "Rogue One" go in the Machete Order? “muss” with Done Building dependency tree Reading state information... And yes, you're right. http://askubuntu.com/questions/378558/unable-to-locate-package-while-trying-to-install-packages-with-apt

Ubuntu Unable To Locate Package Update

Loading... more hot questions about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Other Stack it downloaded a language pack easily enough in the installation though. GeeKers 1,747 views 9:38 Ubuntu Server apt-get update error SOLVED - Duration: 4:34.

You can use this to install grive tool sudo add-apt-repository ppa:thefanclub/grive-tools sudo apt-get update sudo apt-get install grive-tools About the 2nd one, I dunno. share|improve this answer edited Jul 2 '12 at 20:25 answered Jul 2 '12 at 20:10 Gilles 33.9k783126 @EliahKagan I hadn't thought my answer could be interpreted that way, I more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science Apt-get E Unable To Locate Package Browse other questions tagged apt package-management tcsh csh or ask your own question.

MongoDB 3.X was never made to be used on a 32-bit system, so the repostories for 32-bit is empty (hence why it is not found). –John D May 5 '15 at When apt-get install is unable to locate a package, the package you want to install couldn't be found within repositories that you have added (those in in /etc/apt/sources.list and under /etc/apt/sources.list.d/). Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. http://askubuntu.com/questions/216287/unable-to-install-files-with-apt-get-unable-to-locate-package Referring to equations What does the compression setting do to a PNG?

For example, if you try (and fail) to install grive-tools, dpkg remembers that you want to install it. Unable To Locate Package Docker Related 3sudo apt-get install ubuntu-desktop, Error: unable to locate package0Installing at some custom location using apt-get27Unable to install files with apt-get: “unable to locate package”0Unable to locate any package error1Package ignore Thanks a lot! Done Building dependency tree Reading state information...

Unable To Locate Package Ubuntu Server

Can you run cat /etc/apt/sources.list.d/mongodb-org-3.0.list? –Jeff Sloyer Mar 9 '15 at 16:12 1 Did it, this is what I got deb http://repo.mongodb.org/apt/ubuntu precise/mongodb-org/3.0 multiverse –Huskyworld Mar 9 '15 at 16:41 The correct command to resynchronize the package index files from their sources is: sudo apt-get update or: sudo aptitude update Now, if you want to install the newest versions of all Ubuntu Unable To Locate Package Update The following (general) procedure helps to solve this: Make sure you have enabled Ubuntu repositories: To enable all repositories (main, universe, restricted, multiverse), use the following commands: sudo add-apt-repository main sudo E Unable To Locate Package Ubuntu-desktop How do I generate a time series in PostgreSQL?

deb http://in.archive.ubuntu.com/ubuntu/ precise main restricted deb-src http://in.archive.ubuntu.com/ubuntu/ precise main restricted ## Major bug fix updates produced after the final release of the ## distribution. http://globalcryptonews.com/unable-to/unable-to-locate-package-ubuntu-server.html It may require a third party PPA or an alternative installation method. deb http://in.archive.ubuntu.com/ubuntu/ precise universe deb-src http://in.archive.ubuntu.com/ubuntu/ precise universe deb http://in.archive.ubuntu.com/ubuntu/ precise-updates universe deb-src http://in.archive.ubuntu.com/ubuntu/ precise-updates universe ## N.B. If the package is not in the repositories or ppa it may need to be compiled from source. Unable To Locate Package Debian

Version 1:4.2.6.p3+dfsg-1ubuntu3.1 (precise), package size 581 kB, installed size 1396 kB Did you run: sudo apt-get update sudo apt-get install ntp Isn't ntp part of a default install? Skipping `apt-get update` make sure your system is up to date. How to make a shell read the whole script before executing it? http://globalcryptonews.com/unable-to/e-unable-to-locate-package-git-ubuntu.html They have been ignored, or old ones used instead.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed E Unable To Locate Package Kali Linux sudo apt-file update After that, you can search for the package which contains the file libstdc++.so.6: sudo apt-file find libstdc++.so.6 Then you find a lot packages that contains the searched file. In general you should use the 64 bit builds.

Sign in to add this video to a playlist.

I have tried to look/edit the sources. However, These packages may work with other Ubuntu releases. Done E: Unable to locate package grive-tools I am thinking that perhaps, its bc I have another distribution? Unable To Locate Package Raspberry Pi I would double check you have added the repo correctly.

software from this repository may not have been tested as ## extensively as that contained in the main release, although it includes ## newer versions of some applications which may provide Alias are not coming from language specific item version What is the determinant? “muss” with an object What's the meaning of "farmer by trade"? Thanks in advance. Check This Out Just the other day, a co-worker was saying the best answers on SO are almost never the accepted/highest rated answers. –Dave Oct 11 '15 at 4:09 add a comment| up vote

I edited my answer there to include that information for him, but I didn't remove the original answer because I had marked this as a duplicate to it. –Alaa Ali Mar Browse other questions tagged apt package-management or ask your own question. share|improve this answer answered Nov 12 '12 at 21:05 jackweirdy 1,97521536 2 Had this problem with the docker debian:jessie file. The easiest and fastest way is with the GUI-programs 'Synaptic package manager' and 'Software & Updates' More difficult is via the CLI.

Done Building dependency tree Reading state information...