Home > Unable To > E: Package 'mysql-server' Has No Installation Candidate

E: Package 'mysql-server' Has No Installation Candidate

Contents

Not the answer you're looking for? In what spot would the new Star Wars movie "Rogue One" go in the Machete Order? Done Building dependency tree Reading state information... Guys !! Source

cancel complete Second law of thermodynamics doubt Does a byte contain 8 bits, or 9? apt-cache search mysql gives no results on mysql-server/mysqld-server apt-get install mysqld-server as well as many variations just gives the output in the title: unable to locate package mysqld-server I have added more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed share|improve this answer answered Oct 5 at 3:56 Emad Arshad Alam 13111 add a comment| up vote 1 down vote Whenever u install fresh Ubuntu , you need to update and

E: Package 'mysql-server' Has No Installation Candidate

asked 2 months ago viewed 511 times active 2 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? You may have to register before you can post: click the register link above to proceed. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu ## team.

Please satisfy yourself as to ## your rights to use the software. more hot questions question feed lang-sql about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation The most sensible option if you really need 5.6 is probablly to build from source. E: Some Index Files Failed To Download. They Have Been Ignored, Or Old Ones Used Instead. When hiking, why is the right of way given to people going up?

thanks. Mysql-server : Depends: Mysql-server-5.5 But It Is Not Going To Be Installed Thanks. The names of the applications are etmmanager and timelogger, if that matters, i need both as they work together. http://askubuntu.com/questions/833208/unable-to-locate-package-mysql-server You get the error message: E: Unable to locate package libstdc++.so.6 E: Couldn't find any package by regex 'libstdc++.so.6' because you tried to install a file libstdc++.so.6 that you can't install,

How to block Hot Network Questions in the sidebar of Stack Exchange network? Can't Connect To Local Mysql Server Through Socket '/var/run/mysqld/mysqld.sock' (2) I ran "apt-get update" right after I updated my sources.list, so thats quite strange that it didnt even show up in the apt-cache... Please visit Quick Links -> Unanswered Posts Don't use this space for a list of your hardware. So in fact 5.6 is not available.

Mysql-server : Depends: Mysql-server-5.5 But It Is Not Going To Be Installed

Depowering a high AC PC without killing the rest of the group A for loop that appears to be practically infinite more hot questions question feed about us tour help blog Can the product of two nonsymmetric matrices be symmetric? E: Package 'mysql-server' Has No Installation Candidate Would you like to answer one of these unanswered questions instead? Sudo Apt-get Install Mysql-server Minimum font size for mobile view Referring to equations What is the purpose of the AT-ACT?

I may try it when I get a chance just to see what happens. –goldilocks♦ Oct 16 '15 at 14:27 | show 1 more comment up vote 1 down vote It http://globalcryptonews.com/unable-to/unable-to-locate-package-ubuntu-server.html How do I solve quadratic equations when the coefficients are complex and real? “muss” with an object What does the compression setting do to a PNG? I've never come across this before. Done E: Unable to locate package Can anyone help me on this? E: Unable To Locate Package

Now you should be able to install any software through Terminal. You're reading my mind. Bringing old hardware back to life. have a peek here What does the compression setting do to a PNG?

What does Package has no installation candidate mean? Install Mysql On Ubuntu Note that Raspbian binaries are compiled for the ARMv6 platform -- you cannot use just any Debian package. for a webserver it's got all you need; mysql, php, nginx, lighttpd, cherokee..whatever you can think of.

raspbian mysql share|improve this question edited Oct 16 '15 at 10:15 goldilocks♦ 32.6k73388 asked Oct 15 '15 at 21:57 cheezburger 2314 did you run sudo apt-get update after adding

A published paper stole my unpublished results from a science fair Do progress reports/logging information belong on stderr or stdout? sudo apt-get update && sudo apt-get dist-upgrade Now install anything sudo apt-get install mysql-server share|improve this answer answered Oct 5 at 5:19 minigeek 645111 add a comment| Your Answer draft What is the determinant? E: Unable To Correct Problems, You Have Held Broken Packages. Done E: Unable to locate package mysql-server-5.5 E: Couldn't find any package by regex 'mysql-server-5.5' Please tell me how to remove it ?

What warning labels could you see on products to be used in space? share|improve this answer answered Jul 26 '12 at 22:25 Jorge Castro 25.4k91391591 Wow. mysql now installed, but etmmanager and timelogger are still not found. Check This Out Also, it very possibly will depend on a stretch libc, at which point it becomes inviable (or at least, really really inadvisable -- switching distros is a better option if that

Done E: Unable to locate package etmmanager thanks for all the help so far. Browse other questions tagged apt package-management or ask your own question.