Home > Unable To > Apt-get Stuck At 0% [working]

Apt-get Stuck At 0% [working]

Contents

Media change: please insert the disc labeled 'Debian GNU/Linux testing _Jessie_ - Official Snapshot amd64 DVD Binary-1 20130603-05:29' in the drive '/media/cdrom/' and press enter Media change: please insert the disc Regards, Andrey -- To UNSUBSCRIBE, email to [hidden email] with a subject of "unsubscribe". Kurt Kaninchen @DerKurt commented 2015-06-09 11:36:58 UTC I have the same problem. --fix-missing and dist-upgrade did not work. I assume not to > update i386 libs I installed once. Source

Seems like an issue with packagecloud. I am happy to help with pointers/answers/reviews/… on the other > hand, hence tagged as 'gift' [0]. > > [0] https://wiki.debian.org/qa.debian.org/GiftTagI also don't use the drives, but mount images as loop Click on the places menu to see which filesysytems you have available. Trouble?

Apt-get Stuck At 0% [working]

The apt thing went through. Explain it to me like I'm a physics grad: Global Warming How do I respond when players stray from my prepared material? Yeap, we don't have a verbose flag – we have a bunch of debug options instead as activating all of them would produce a LOT of noise. Word for fake religious people The Anti-Santa: Dealing with the Naughty List How would people living in eternal day learn that stars exist?

Hope this helps. Done
Code: Select [email protected] ~ $ LC_ALL=C sudo apt-get install htop
Reading package lists... Skip to content Toggle navigation Toggle navigation This project Loading... Apt-get Update Stuck Thanks, Andrey P.S.

There was a similar issue with another app here: gitlab.com/gitlab-org/gitlab-ce/issues/1722 It may just clear itself up after a while. Sever-sort an array more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture I am happy to help with pointers/answers/reviews/… on the other hand, hence tagged as 'gift' [0]. https://ubuntuforums.org/archive/index.php/t-1404069.html Hope this helps.

Your Answer draft saved draft discarded Sign up or log in Sign up using Google Sign up using Facebook Sign up using Email and Password Post as a guest Name Unable To Locate Package Gitlab-ce ETA: Fantastic. Even downloading the .deb file with wget didn't work. I just ignored the 0% display and waited.

Gitlab Hash Sum Mismatch

How do I do that? https://lists.debian.org/deity/2000/03/msg00030.html Only problem: >> You would be going to switch a lot as you basically have to switch for >> each library you have installed both architectures (and sometimes back). >> >> Apt-get Stuck At 0% [working] I would love to start using GitLab - you know how long it normally take to answer these tickets? Sudo Apt-get Install Gitlab-ce Trouble?

The following packages have unmet dependencies: g++-4.6 : Depends: gcc-4.6-base (= 4.6.3-15) but 4.6.4-2 is installed Depends: gcc-4.6 (= 4.6.3-15) but 4.6.4-2 is installed libgl1-mesa-dev : Depends: libgl1-mesa-glx (= 8.0.5-6) but http://globalcryptonews.com/unable-to/onenote-sign-in-not-working.html If you can't open a terminal or Synaptic Package Manager, then try pressing Ctrl + Alt + F2 first, then login at the prompt, then run the above code. The following packages have unmet dependencies: g++-4.6 : Depends: gcc-4.6-base (= 4.6.3-15) but 4.6.4-2 is installed Depends: gcc-4.6 (= 4.6.3-15) but 4.6.4-2 is installed libgl1-mesa-dev : Eventually it installed but without any errors. Apt-get Update Freezes

Try using -f. Do you want to continue? [Y/n] Media change: please insert the disc labeled 'Debian GNU/Linux testing _Jessie_ - Official Snapshot amd64 DVD Binary-1 20131223-05:46' in the drive '/media/cdrom/' and press enter Best regards David Kalnischkies [0] https://wiki.debian.org/qa.debian.org/GiftTag-- To UNSUBSCRIBE, email to [hidden email] with a subject of "unsubscribe". have a peek here Seems to be a server issue, and this bug probably should be reopened.

Done Building dependency tree Reading state information... Apt-fast y
Err http://mirrordirector.raspbian.org/raspbian/ wheezy/main base-files armhf 6.11
Could not connect to mirror.de.leaseweb.net:80 (46.165.198.1). - connect (110: Connection timed out)
Err http://mirrordirector.raspbian.org/raspbian/ wheezy/main dpkg armhf 1.16.8
Unable to connect to E: Internal Error, ordering was unable to handle the media swap As it is, this is totally unusable.

The problem here though is less a debug problem as this can be recreated "easily" by having a multi-arch enabled system, an i386- and an amd64-only CD-ROM configured and an upgrade

Now go to the terminal of your live cd and type in gksudo nautilus Now that nautilus is running in sudo mode, you will have access to the files on all So, to prevent people from going insane over switching a thousand times APT would need to copy all those library files at once – or at least as many as possible demon.co.uk \ ._) _/ / demon.co.uk Reply to: deity@lists.debian.org Jim Peters (on-list) Jim Peters (off-list) Follow-Ups: Re: Bug#60372: apt-get multiple-cd problem `ordering unable to handle media swap' From: Jason Gunthorpe Gitlab Ubuntu Contact [hidden email] Archive: http://lists.debian.org/[email protected]

PS. Michael didn't throw a big party, but he announced it to the relevant peers (aka on [hidden email]). (That the browsing didn't work was a mistake, it should work now) >> And the same [ is used also by cdroms. Check This Out Okay, so, how do I fix this?

Done Correcting dependencies... Trying the command line revealed that apt was trying to get linux-libc-dev_3.2.0-24.37_amd64.deb, whereas the repository only holds 3.2.0-23.36, 29.46 and 30.48. linux-libc-dev Install these packages without verification [y/N]? THANK YOU.

Thanks, Andrey P.S. Do you know who is responding for the cvs browsing feature? -- Package-specific info: -- apt-config dump -- APT ""; APT::Architecture "amd64"; APT::Build-Essential ""; APT::Build-Essential:: "build-essential"; APT::Install-Recommends "1"; APT::Install-Suggests "0"; APT::Authentication This is what i meant with "So just wait to encounter the next problems". sudo apt-get install gitlab-ce --fix-missing Arbie Samong @asamong commented 2015-06-09 08:15:16 UTC This is what I did. y Err http://us.archive.ubuntu.com/ubuntu/ precise-updates/main linux-libc-dev amd64 3.2.0-24.37 404 Not Found Failed to fetch http://us.archive.ubuntu.com/ubuntu/pool/main/l/linux/linux-libc-dev_3.2.0-24.37_amd64.deb 404 Not Found E: Internal Error, ordering was unable to handle the media swap ProblemType: Bug DistroRelease:

Thanks for replying! Versions of packages apt suggests: pn apt-doc ii aptitude 0.6.8.2-1 ii dpkg-dev 1.16.10 ii python-apt 0.8.9 iu synaptic 0.80.2 ii xz-utils 5.1.1alpha+20120614-2 -- no debconf information Reply to: deity@lists.debian.org Andrey Is a Windows XP virtual machine with no network connection safe from hacking? I can burn a 9.10 CD at a friend's house or something, but I still just don't want to lose everything if I can get around it.

I've tried re-scanning the 4 CDs using `apt-cdrom add -a', but with still no change. >From nothing in the drive, I type: > apt-get dselect-upgrade ...list of packages... 30 packages upgraded, https://github.com/ilikenwf/apt-fast Kurt Kaninchen @DerKurt commented 2015-07-06 11:31:13 UTC I tried to install on a second machine and got the same error. Both machines have Ubuntu 14.04, but a different internet providers. The error Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. the sudo apt-get update doesn't change anything, while this: sudo apt-get install apache2-utils --fix-missing changed the last line ofe the messages: ...