Home > Ubuntu Unable > Ubuntu Unable To Locate Package Postgresql-9.3

Ubuntu Unable To Locate Package Postgresql-9.3

I'll be catching up with our Infrastructure team next week to see what the status is on us setting up a worker pool with 14.04 support. The recommended way to install is via `apt` packages. Follow the instructions on http://www.postgresql.org/download/linux/ubuntu/: Create the file /etc/apt/sources.list.d/pgdg.list, and add a line for the repository: deb http://apt.postgresql.org/pub/repos/apt/ trusty-pgdg main Import the repository signing key, and update the package lists: wget Can cheese in hand luggage be mistaken for plastic explosive? Source

You can find version 9.3 there, but if you want to install 9.4 do this: Create the file /etc/apt/sources.list.d/pgdg.list, and add a line for the repository: deb http://apt.postgresql.org/pub/repos/apt/ trusty-pgdg main Import more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Done Building dependency tree Reading state information... django/djangoproject.com#727 Open PostgreSQL 9.6, 9.5 orocrm/doctrine-extensions#30 Sign up for free to join this conversation on GitHub.

BanzaiMan reopened this Aug 18, 2016 Member MariadeAnton commented Aug 19, 2016 Thank you all for chiming in and for your patience, we've just updated our docs with the PostgreSQL versions Done Building dependency tree Reading state information... our Travis build queues are already straining at the seams, with builds queuing for up to 30 minutes. Done E: Unable to locate package postgresql-9.5-postgis E: Couldn't find any package by regex 'postgresql-9.5-postgis' BanzaiMan self-assigned this Jul 13, 2015 grooverdan referenced this issue in travis-ci/travis-build Jul 25, 2015 Open

I would like to point out that you added Golang support for each beta and release candidate, not even waiting for stable. The college in 'Electoral College' Can the product of two nonsymmetric matrices be symmetric? If the Ch’in dynasty was so short-lived, why was China named for it? This was followed up after having done the same for pg-promise.

Odoo's unique value proposition is to be at the same time very easy to use and fully integrated. Theorems demoted back to conjectures In US, is it a good idea to hire a tax consultant for doing taxes? Here we attempt to move the test suite back onto a Travis-local Postgres instance. [1] travis-ci/travis-ci#4264 5fb0b9d brandur referenced this issue in brandur/deathguild Oct 1, 2016 Merged Upgrade to I do not see 9.5 in docs yet.

asked 1 year ago viewed 10714 times active 9 months ago Blog Stack Overflow Gives Back 2016 Developers, Webmasters, and Ninjas: What’s in a Job Title? I don't see any PostGIS package for Trusty: https://launchpad.net/~ubuntugis/+archive/ubuntu/ppa/+packages. Done postgresql-9.1 - object-relational SQL database, version 9.1 server postgresql-9.1-dbg - debug symbols for postgresql-9.1 postgresql-9.1-debversion - Debian version number type for PostgreSQL postgresql-9.1-ip4r - IPv4 and IPv4 range index types Reload to refresh your session.

before_install: - sudo /etc/init.d/postgresql stop - wget --quiet -O - https://www.postgresql.org/media/keys/ACCC4CF8.asc | sudo apt-key add - - sudo sh -c 'echo "deb http://apt.postgresql.org/pub/repos/apt/ precise-pgdg main 9.5" >> /etc/apt/sources.list.d/postgresql.list' - sudo apt-get Get More Info remote: Total 850 (delta 332), reused 698 (delta 201), pack-reused 0 Receiving objects: 100% (850/850), 208.24 KiB | 0 bytes/s, done. Homepage All apps Cloud Pricing Contact us Take the tour Community Github Download Runbot Translations Mailing Lists Forum Services Upgrade Find a partner Become a partner Training center Education Security About How would I test the continuity of an anti-static wrist band?

Search for text in a file, then rename the file with that text What warning labels could you see on products to be used in space? http://globalcryptonews.com/ubuntu-unable/ubuntu-unable-to-locate-package-virtualbox-4-2.html This doesn't affect the Postgres 9.5 functionality per se, but basically although I was able to use Postgres 9.5 in the build, the build now appears to fail half of time TBH, as a customer, once PG9.6 hits, if we can test it, we will be moving to another service. — You are receiving this because you are subscribed to this thread. Output the sign Are the mountains surrounding Mordor natural?

Unfortunately, the only environment that supports 9.5 is the trusty distribution using sudo. Gentux referenced this issue in Nanocloud/community May 11, 2016 Merged Fix travis tests by upgrading postgres version from 9.4 to 9.5 #559 quarterdome commented May 12, 2016 Now that Heroku made Help? (self.PostgreSQL)submitted 1 year ago by DHarryI have a VM of Ubntu 14.04 (trusty) and when I run this command on the terminal (as suggested on the postgresql website): sudo apt-get install postgresql-9.4 I get have a peek here This is my first time setting up a VPS.

This will cause the system to read changes to the sources. To use postgresql-9.2.3 in Ubuntu, you need to compile it yourself. So 9.2 was probably release sometime after 12.10 (October, 2012) and thus wasn't included into the mainline.

database postgresql server share|improve this question edited Dec 26 '14 at 4:55 Dharmesh Porwal 1,3782820 asked Dec 26 '14 at 3:29 speg 85431324 add a comment| 4 Answers 4 active oldest

Reply to this email directly, view it on GitHub #4264 (comment), or mute the thread https://github.com/notifications/unsubscribe-auth/AAAh_RSdFJ0144e-mfRCP_OF8rVx3CHzks5qizO1gaJpZM4FWL_X . 👍 3 c2h5oh commented Aug 24, 2016 @joshk I'm glad to hear it, As much as we love Travis-CI, if there isn't some progress or communication on this topic, we're probably going to move to a different CI solution in the next month or share|improve this answer answered May 30 '13 at 21:03 Peter Eisentraut 5,01711623 Thanks for the response, unfortunately still has the same issue. –Toby Hede May 31 '13 at 9:06 Done E: Unable to locate package postgresql-9.2.3 E: Couldn't find any package by regex 'postgresql-9.2.3' I then tried to install 9.2 (leaving off the 3 at the end) like below but

How to revert?0How do I install an old version of Postgres using APT? Visit Chat Related 1bitcoind failed to install on ubuntu 12.041Ubuntu login screen doesn't show up after installing postgresql0Upgrade directly from PostgreSQL 9.1 to 9.30How to configure PostgreSQL for best access from There are several approaches to this, like backporting or packaging an upstream release with checkinstall or fpm. Check This Out How would people living in eternal day learn that stars exist?

https://docs.travis-ci.com/user/database-setup/#MySQL-5.6 travis-ci/docs-travis-ci-com#396 (comment) 23c4d15 This was referenced Sep 14, 2016 Merged WIP - Upsert interface elixir-ecto/ecto#1541 Merged Add version to drop_postgresql_database call pypa/warehouse#1458 nazar-pc commented Sep 29, 2016 PostgreSQL Thanks atsheehan added a commit to atsheehan/ecto that referenced this issue Sep 14, 2016 atsheehan