Home > Connect To > Kodi Unable To Connect To Network

Kodi Unable To Connect To Network

Contents

Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. My Add-ons: find quote jayzirl Member Posts: 51 Joined: Jan 2012 Reputation: 0 2013-07-12 14:30 Post: #5 (2013-07-12 14:26)sphere Wrote: Double check your proxy settings: (For Confluence) System -> Settings -> Further information can be found at the link below: -http://forum.kodi.tv/showthread.php?tid=235472Thanks,Stig Solved! Thank you again CaNsA for your excellent support. have a peek at this web-site

OpenELEC is for everyone and following us on social media not only keeps you up to date but helps the project by letting more people know about us. Has anyone dealt with this issue before? Start a New Discussion New to the community? Start Here This topic has been marked solved and closed to new posts due to inactivity. original site

Kodi Unable To Connect To Network

Posts: 4Joined: Wed Aug 29, 2012 9:24 pm

Post a reply 8 posts Return to Media centres Jump to: Select a forum ------------------ Community General discussion Everything is working great now. Same old scraping problem! 3 years 9 months ago #5 hlarcher Offline Fresh Boarder Posts: 2 Karma: 0 Thanks a lot, deleting the database files did it, not sure which ones

permalinkembedsaveparentgive gold[–]Team-XBMC / Team-Kodikibje 0 points1 point2 points 2 years ago(1 child)Enable debugging and upload a debug log. Same old scraping problem! 3 years 10 months ago #1 TEKKYG Offline Fresh Boarder Posts: 1 Karma: 0 Guys, A little help if possible? Whereas under Movie Information, I have only two items listed and enabled (it's the same first two as on TV information just mentioned). Kodi Unable To Connect To Server It's best to contact them and see if they can update the TV scraper.

I Miss having themoviedb for my tv shows , it updates faster then the other one Reply by Travis Bell on Jun, 24 2015 at 09:24PM Hi Karnage11, I emailed Jonathan Kodi Unable To Connect To Remote Server Would You Like To Continue Scanning Also, check your Network Settings and especially your proxy settings. find quote jayzirl Member Posts: 51 Joined: Jan 2012 Reputation: 0 2013-07-15 02:19 Post: #14 Thanks for the help so far... http://www.minixforum.com/threads/movie-info-on-xbmc-for-minix-not-working.11339/ Forum: http://openelec.tv/forum IRC: #openelec on freenode.net (also avaible via our webchat) Twitter: https://twitter.com/openelec Facebook: http://www.facebook.com/OpenELEC Google+: https://plus.google.com/+openelec How can I help?

I will try to reinstall both scrapers and will let you know if it worked for me. Kodi Remote App Cannot Connect To Server I leave my windows htpc up all the time and it updates every few hrs. No fuss. Posts: 12Joined: Sun Mar 17, 2013 11:29 pm by Paul Webster » Mon Mar 18, 2013 11:01 pm The problem with thetvdb.com was resolved about a week ago.The quick fix was

Kodi Unable To Connect To Remote Server Would You Like To Continue Scanning

It's been about a week now and for some strange reason my XBMC for Minix is showing an error when trying to get movie information on newly uploaded server movie files. Usually if i poke it long enough it will work eventually. Kodi Unable To Connect To Network Same old scraping problem! 3 years 9 months ago #2 stetilley Offline Fresh Boarder Posts: 1 Karma: 0 I'm having the same issue except movie info scrapes fine but TV shows Kodi Unable To Connect To Remote Server 2016 Bitcoin Address: 157WZSD1bDyJNWVQrKqaf5oF343q9Dscuf Our Sponsors & Partners        Copyright © 2009-2016 OpenELEC.

This page has been accessed 63,250 times. http://globalcryptonews.com/connect-to/can-39-t-connect-to-network-windows-10.html Sascha156 2015-03-10 01:18:31 UTC #16 Raspberry 1: Link: ConnectedMAC address: B8:27:EB:7A:4B:66IP address: 192.168.1.8Subnet mask: 255.255.255.0Gateway: 192.168.1.1Primary DNS: 192.168.1.1Secondary DNS:Internet: Connected Raspberry 2: Link: ConnectedMAC address: B8:27:EB:2F:B1:86IP address: 192.168.1.16Subnet mask: 255.255.255.0Gateway: 192.168.1.1Internet: Blog Download Wiki Bugtracker Search Help Create Account Login Login Sign Up Users In This Discussion K Categories General Website Support API Support Content Issues The Movie Database Talk Advanced Search permalinkembedsaveparentgive goldaboutblogaboutsource codeadvertisejobshelpsite rulesFAQwikireddiquettetransparencycontact usapps & toolsReddit for iPhoneReddit for Androidmobile websitebuttons<3reddit goldredditgiftsUse of this site constitutes acceptance of our User Agreement and Privacy Policy (updated). © 2016 reddit inc. Kodi Unable To Connect To Remote Server Android

This may or may not mean anything but I wanted to share it in the off chance it held some significance. Try a different cable. We have not set up our PayPal donation page to suggest a donation amount; please just donate what you feel comfortable with. http://globalcryptonews.com/connect-to/kodi-unable-to-connect-to-remote-server-2016.html I'd appreciate if you would close this thread.Thanks, Stig View solution in original post Report Inappropriate Content Message 3 of 3 (26,018 Views) 1 Kudo All Replies StephenB Guru Posts: 27,528

All I get is an error dialog box that reads, "Unable to connect to remote server". Kodi Url Error Unable To Connect To Server There may be an issue with The Movie Database scraper. I can access the movies on the NAS (D-Link 320) by navigating through "files" and I can play the content but I just can't add it to my library.

I will do a library update again now and see how i get on.

Zigidy, Feb 25, 2016 #2 Higgs Yellow Dude Super Moderator Have you tried using a different scraper (Get more)? Would you like to continue scanning?The issuestarted recently and I thought it was related to upgrading to Windows 10 but found that another PC running Windows 7 is experiencing the same http://xbmclogs.com/show.php?id=36310 The trouble basically starts when i update the library... Cannot Connect To Remote Server Gns3 CaNsA 2015-03-09 23:09:23 UTC #6 Check that your pi is actually connected to the internet.

K Reply by Karnage11 on Jun, 25 2015 at 09:54PM ok K Reply by Karnage11 on Jun, 25 2015 at 09:56PM Is anyone else having this Problem ? That's why no issues connecting to server for TV information. For discussion of those add-ons, feel free to visit /r/Addons4Kodi. have a peek here rishibhatia5354 2015-03-09 05:22:05 UTC #4 I had a similar issue, but, universal movie scraper gave me an error - "unable to connect to remote server" and movie.db scraper did not list

Search open? Okay, i just disabled it there. If on windows, does it show the same drive letter (C:, D:, etc) as before? (Or if on linux, mounted in the same place, eg dev/sdf1 or dev/sdh1)? I understand IndexRecent TopicsRulesHelpSearch Welcome, Guest Username: Password: Remember me Forgot your password?

Although I've tried to now delete the malfunctioning 'The Movie Database' add-on, yet I still have no access to the disable or uninstall button. On my system, both TV info and movie info is being pulled from the same place (The Movie database) Interesting things to note: Under TV information, I have three items enabled; Movie folders now being read by the new scraper when prompted to scan for new content. As requested...

Some XenForo functionality crafted by ThemeHouse. I'll send him another email. Same old scraping problem! 3 years 9 months ago #4 jenkins Offline Developer Posts: 805 Thank you received: 106 Karma: 129 try to remove the .db files... find quote sphere Team-Kodi Member Posts: 1,298 Joined: Jul 2009 Reputation: 60 Location: Germany 2013-07-12 14:26 Post: #4 Double check your proxy settings: (For Confluence) System -> Settings -> System ->

http://wiki.xbmc.org/index.php?title=HOW-TO:Share_libraries_using_MySQL/Setting_up_MySQL#tab=Windows permalinkembedsaveparentgive gold[–]pizza_brb[S] 0 points1 point2 points 2 years ago(0 children)I started trying to set this up but ran into issues getting MySQL server up on windows 7. lets see find quote jayzirl Member Posts: 51 Joined: Jan 2012 Reputation: 0 2013-07-14 02:26 Post: #10 (2013-07-13 09:30)rikardo1979 Wrote: im suspicious it would be a filename or specific title issue Those two options are not available to me when I click on The Movie Database under Movie information. Installing Add-Ons, watching Youtube Videos etc.